get GNU/Linux! community

New translations

Don’t know why I couldn’t just start one on Weblate, but here I am to request Norwegian Bokmål nb_NO. :slight_smile:

1 Like

Welcome @kingu!

Thank you for wanting to help with translations!

Strange that you can’t start a translation. I just started the translation for Norwegian Bokmål by clicking on the translation component getgnulinux.pot, then scroll all the way down and clicking on the “Start new translation” button.

Please let me know if this works for you (try adding a different language).

I just get to
Think it may have been disabled and only available to admins.

Strange, I can not find any option regarding this in the project or component settings, but the documentation suggests it’s possible to configure this:

The “Adding new translation” option should be present in the component configuration, but there is no such option. I’ll contact Weblate support to see what’s up.

I created a new issue:

@kingu It was a configuration mistake on my part. You should be able to add new languages now.